Waves jetzt auch kompatibel mit Vista & Leopard

api2500_small.jpg

Es hat eine Weile gedauert, aber mit dem Update auf Version 5.9.7 unterstützen die Edelplugins von Waves die aktuellen Systeme auf Mac und PC, also Vista und Leopard. Die Vista-Unterstützung bezieht sich allerdings noch nicht auf Vistas 64-Bit Variante.
Die weiteren Neuerungen:

– IR360 Surround Parametric Convolution Reverb for PC
– Updated, expanded MaxxVolume plug-in
– Pro Tools clip indication
– Plug-in mapping for all compatible Pro Tools control surfaces
– Studio Classics Collection mapping and metering for Digidesign Icon consoles
– L3 Multimaximizer Mono component for Mac and PC
– L2 Ultramaximizer Mono component for PC

Waves